Jump to content



Featured Articles

Check out the latest featured articles.

File Library

Check out the latest downloads available in the File Library.

New Article

Product Viscosity vs. Shear

Featured File

Vertical Tank Selection

1

Problem With Mixers In Dynamic Simulation With Aspen Hysys


2 replies to this topic
Share this topic:
| More

#1 pm11

pm11

    Brand New Member

  • Members
  • 4 posts

Posted 13 May 2018 - 03:59 PM

I'm doing a dynamic simulation in which after i completing the static simulation if I go to dynamic simulation every stream in the simulation gives incorrect answer and the integrator stops. Now I deleted every block and then started by going forward one by one and narrowed down the problem in the both my mixers.Both in going streams are at their respective flow and pressure but the out going stream have a minus flow .dynamic specification is on equalize all.what might be the problem??

please help if you think of anything .i'm almost out of time for my class project so any suggestions cam be a great help.tnx



#2 pm11

pm11

    Brand New Member

  • Members
  • 4 posts

Posted 13 May 2018 - 04:21 PM

figures out it the problem was from taking the simulation from older versions to the latter.re creating the mixers made it work    :rolleyes:  :rolleyes:



#3 halamcongtu

halamcongtu

    Brand New Member

  • Members
  • 7 posts

Posted 15 May 2018 - 12:27 PM

Remake your simulation and take every step carefully. I think you can find your fails.

Edited by halamcongtu, 15 May 2018 - 12:27 PM.





Similar Topics