Jump to content



Featured Articles

Check out the latest featured articles.

File Library

Check out the latest downloads available in the File Library.

New Article

Product Viscosity vs. Shear

Featured File

Vertical Tank Selection

New Blog Entry

Low Flow in Pipes- posted in Ankur's blog

0

Cannot Access Electrolytes Through My Hysys V3.2

hysys electrolytes

2 replies to this topic
Share this topic:
| More

#1 IonCube

IonCube

    Veteran Member

  • Members
  • 41 posts

Posted 25 January 2018 - 07:13 AM

I am experiencing a problem in HYSYS v3.2 & I hope guys here help me out. The problem relates to the electrolytes component list which is EMPTY (which I want to use with OLI fluid package) & HYSYS constantly says

 
Unable to locate Electrolyte Databanks!

 

I am attaching x4 images in sequential order to display the problem....

Even if there are no databanks in my local PC (don't know why aren't they installed) this link:
http://wiki.olisyste...ith_Aspen_HYSYS

states that I can manually use/add OLI databanks given the proper format (for each databank there has to be 39 files). So I requested OLI databanks (public domain) from my admin. Three of these databanks I copied to another directory & using the link's instruction above (http://wiki.olisyste...a4/Custom_1.jpg) tried to custom add the databank but NO SUCCESS! (refer to 4th image & the archived file containing these x3 databanks). The name of the x3 databanks are the same as x3 .DIC files

Archive: http://www.mediafire...pnd2pdt/oli.zip

 

Kindly please someone reproduce my error or check what is the location in his/her PC for the databanks I may have to change only the location!

 

Attached Files

  • Attached File  01.png   51.44KB   0 downloads
  • Attached File  02.png   49.06KB   0 downloads
  • Attached File  03.png   52.1KB   0 downloads
  • Attached File  04.png   24.1KB   0 downloads


#2 DANA-IF

DANA-IF

    Gold Member

  • Members
  • 160 posts

Posted 25 January 2018 - 09:22 AM

May be , you should install a new version of hysys !



#3 Technical Bard

Technical Bard

    Gold Member

  • ChE Plus Subscriber
  • 382 posts

Posted 31 January 2018 - 12:55 AM

You need a license to OLI in addition to HYSYS.  These versions are no longer supported by the vendors.






Similar Topics